Bug #52724 Canceling a Model Synchronization
Submitted: 9 Apr 2010 15:21 Modified: 16 Apr 2010 15:07
Reporter: Javier Ortiz Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.17 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[9 Apr 2010 15:21] Javier Ortiz
Description:
Unexpected exception when canceling the Model Synchronization process.

How to repeat:
I clicked Database>Synchronize Model then press Cancel on the next caused the error.
[14 Apr 2010 23:05] Miguel Solorzano
Thank you for the bug report. Could you please try version 5.2.18?. Thanks in advance.
[15 Apr 2010 13:52] Javier Ortiz
Looks to be working. Unable to reproduce!
[16 Apr 2010 15:07] Miguel Solorzano
Thank you for the feedback. If I understood issue solved.