Bug #52697 Error when Manage Import / Export option is chosen
Submitted: 8 Apr 2010 16:53 Modified: 8 Apr 2010 17:08
Reporter: Jaime Bercianos Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.16 OSS OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[8 Apr 2010 16:53] Jaime Bercianos
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = Un componente externo produjo una excepción.
FullText = System.Runtime.InteropServices.SEHException: Un componente externo produjo una excepción.
   en MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   en System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   en System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   en System.Windows.Forms.Control.WndProc(Message& m)
   en System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   en System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   en System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Just click again in the same option

Suggested fix:
No idea
[8 Apr 2010 17:08] Johannes Taxacher
this is a duplicate of bug #51476