Bug #52674 Exception thrown when trying to set up remote server
Submitted: 7 Apr 2010 23:21 Modified: 8 Apr 2010 16:59
Reporter: d z Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.16 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[7 Apr 2010 23:21] d z
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
if anything, set up workbench beta 5.2.16 on windows xp, trying to set up a remote instance of a mysql server running on ubuntu 9.10 (5.1.37)
[8 Apr 2010 16:59] Johannes Taxacher
this is a duplicate of Bug #51476