Bug #52558 User snippet deletion isn't permanent
Submitted: 2 Apr 2010 19:40 Modified: 19 Apr 2010 20:08
Reporter: Todd Farmer (OCA) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.17-beta OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any

[2 Apr 2010 19:40] Todd Farmer
Description:
I am able to delete specific user SQL snippets using the "Snippets" tab, but they always reappear when I choose another snippet collection from the drop-down and then return to "User Snippets".

How to repeat:
See above.

Suggested fix:
Make deleted snippets not reappear.
[19 Apr 2010 20:08] Alfredo Kojima
This is a duplicate of bug #51335