Bug #52423 Crash when selecting Import/Export
Submitted: 29 Mar 2010 4:42 Modified: 29 Mar 2010 12:27
Reporter: Joe Gaber Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S2 (Serious)
Version:5.2.16 OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any
Tags: Administration, export, import, workbench

[29 Mar 2010 4:42] Joe Gaber
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
1. create new instance of server in Administration
2. click "manage import/export"
3. get Unexpected Error dialog
[29 Mar 2010 7:57] Valeriy Kravchuk
What exact version of MySQL Workbench, 5.2.x, do you use? What exact version of MySQL server, x.y.z, local or remote, are you working with?
[29 Mar 2010 11:59] Joe Gaber
Workbench v.5.2.16 on Windows 7
MySQL v5.0.67-0ubuntu6
Remote: standard TCP/IP connection
Client connects from Thailand
Server located in Switzerland
Very high speed connection
[29 Mar 2010 12:27] MySQL Verification Team
Thank you for the bug report duplicate of http://bugs.mysql.com/bug.php?id=51477.