Bug #52407 "External component has thrown an exception."
Submitted: 27 Mar 2010 9:55 Modified: 29 Mar 2010 7:52
Reporter: rick barnce Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.16 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[27 Mar 2010 9:55] rick barnce
Description:
Hi I have been getting the following bug whenever I try to login to one of my DBs using the workbench.

Other DB is working fine.

Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
I'm not sure because it only happens on one of my DBs.
[29 Mar 2010 7:52] Johannes Taxacher
this is a duplicate of Bug #51476