Bug #52395 manage import/export using mysql workbench
Submitted: 26 Mar 2010 15:20 Modified: 29 Mar 2010 10:05
Reporter: Gary Moh Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.16 oss beta OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[26 Mar 2010 15:20] Gary Moh
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
click on manage import/export, select a pre-configured server and press ok
[29 Mar 2010 10:05] Johannes Taxacher
this bug is a duplicate of Bug #51476