Bug #52299 Error while connecting to Server Administration
Submitted: 23 Mar 2010 9:56 Modified: 29 Mar 2010 13:58
Reporter: Pavan Kumar Gunti Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.16 OS:Microsoft Windows (Xp)
Assigned to: CPU Architecture:Any

[23 Mar 2010 9:56] Pavan Kumar Gunti
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Configure an MySQL 5.4 community edition instance in MySQL Workbench v5.2.16 OSS Beta Revision 5249 and connecting to Server Administration.
[23 Mar 2010 16:42] Valeriy Kravchuk
What exact version of server, 5.4.x, local or remote, are you working with?
[28 Mar 2010 12:05] Pavan Kumar Gunti
I am using Database version 5.4.2-beta-community and connected locally.
[29 Mar 2010 13:58] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=51368