Bug #52163 Attempted to Manage Import for the first time ever
Submitted: 18 Mar 2010 4:02 Modified: 22 Mar 2010 20:46
Reporter: David Armstrong Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:5.2.16 OSS Rev 5249 OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any
Tags: external component has thrown an exception, Import faile

[18 Mar 2010 4:02] David Armstrong
Description:
Could not connect to target database: error calling WbAdmin.openAdministrator:

Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Double click on the second instance setup in the Server Administration list.
[22 Mar 2010 20:46] Johannes Taxacher
this is most likely a duplicate of Bug #51476