Bug #52137 Goal was to export a remote db and import to local db
Submitted: 17 Mar 2010 13:14 Modified: 17 Mar 2010 21:06
Reporter: Tanya Ruttenberg Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.16 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[17 Mar 2010 13:14] Tanya Ruttenberg
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Click on Manage Import/Export then click on remote host name.  Error occured.
[17 Mar 2010 21:06] Miguel Solorzano
Thank you for the bug report duplicate of http://bugs.mysql.com/bug.php?id=51477.