Bug #52115 Administration module doesn't start
Submitted: 16 Mar 2010 20:38 Modified: 22 Mar 2010 20:43
Reporter: Mihail Mironenkov Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.16 OS:Microsoft Windows (7 x64)
Assigned to: CPU Architecture:Any
Tags: Administration

[16 Mar 2010 20:38] Mihail Mironenkov
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Just try to launch server administration module.
[22 Mar 2010 20:43] Johannes Taxacher
this is a duplicate of Bug #51476