Bug #52113 mysql workbench has encountered a problem.
Submitted: 16 Mar 2010 20:05 Modified: 16 Mar 2010 23:46
Reporter: Support Support Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:mysql-workbench-oss-5.2.16-beta-win32.ms OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[16 Mar 2010 20:05] Support Support
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Click on "Manage Import/Export".  Window comes up stating the following:

MySql Workbench has encountered a problem.  External component has thrown an exception.  

We are sorry for the inconvenience but an unexpected exception has been raised by one of the MySQL Workbench modules. In order to fix this issue we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below. 

Please make sure to include a description of your actions that lead to this problem. We would also ask you to press the [Copy Bug Info To Clipboard] button and include this debugging information with the bug report.

Thanks a lot for taking the time to help us improve MySQL Workbench!

The MySQL Workbench Team
[16 Mar 2010 23:46] Miguel Solorzano
Thank you for the bug report duplicate of http://bugs.mysql.com/bug.php?id=51477.