Bug #52103 Attempting to start the Import / Export module
Submitted: 16 Mar 2010 16:37 Modified: 16 Mar 2010 17:56
Reporter: Edmund Mason Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.16OSS Beta Rev 5249 OS:Microsoft Windows (Vista)
Assigned to: CPU Architecture:Any

[16 Mar 2010 16:37] Edmund Mason
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
create a new connection and click the Manage Import / Export
[16 Mar 2010 17:56] Miguel Solorzano
Thank you for the bug report duplicate of http://bugs.mysql.com/bug.php?id=51477.