Bug #52099 Wanted to Dump a remote MySQL Database at (mt)
Submitted: 16 Mar 2010 15:36 Modified: 16 Mar 2010 16:32
Reporter: Joseph Keitgen Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.16 OS:Any
Assigned to: CPU Architecture:Any

[16 Mar 2010 15:36] Joseph Keitgen
Description:
This was the error information I got. Works with old GUI Admin tool. 

Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Just by clicking Manage Import/Export, in connection with a MySQL Server on (mt) dedicated server.
[16 Mar 2010 15:47] Valeriy Kravchuk
What exact versions of MySQL Workbench, 5.2.x, and MySQL server, x.y.z, do you use?
[16 Mar 2010 15:50] Joseph Keitgen
MySQL Workbench 5.2.16 Revision 5249
MySQL Server 5.0.45
[16 Mar 2010 16:32] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=51477.