Bug #52086 show function status
Submitted: 16 Mar 2010 12:03 Modified: 16 Mar 2010 18:20
Reporter: Claudio Fior Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Information schema Severity:S3 (Non-critical)
Version:5.1.44 OS:Microsoft Windows (Server 2003)
Assigned to: CPU Architecture:Any
Tags: dump, routines, show function status, slow

[16 Mar 2010 12:03] Claudio Fior
Description:
I upgraded the server from 5.0 to 5.1.44 version an I have solved all the issues but the slow dump of routines with th command

mysqldump --routines 

It take a lot of minutes and is due to the slow command

show function status

There are more nearly 1000 databases with 15 routines in evry item. What should I do?

How to repeat:
show function status
[16 Mar 2010 18:20] Sveta Smirnova
Thank you for the report.

This is duplicate of bug #48729. Please subscribe to latter bug to get updates when it finally fixed and in which version fix is available.