Bug #51973 can not run import/export
Submitted: 11 Mar 2010 23:47 Modified: 13 Mar 2010 1:26
Reporter: nabidur rahman Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.16 OS:Microsoft Windows (7 Untimate)
Assigned to: CPU Architecture:Any

[11 Mar 2010 23:47] nabidur rahman
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Whenever I tried to open the Import/Export module from MySql Workbench, it is giving the above error.
[12 Mar 2010 11:12] Jan Wigernes
Same problem using Windows XP
[12 Mar 2010 13:22] Johannes Taxacher
How exactly do you try to get to the import/export section?
Do you open Administration by double-clicking from the list and clicking on the Import/Export Tab or did you try to approach import via the according link on the home screen.
Could you maybe attach your connections.xml file (found in c:\users\<username>\AppData\Roaming\MySQL\Workbench) and name the profile where you experience that problem (in case its not for all of your profiles)
Thanks in advance
[12 Mar 2010 14:40] nabidur rahman
I was trying from home screen Export/Import link and getting the error. I didn't try it from other link.
[13 Mar 2010 1:26] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=51477.