Bug #51870 Import/Export Data
Submitted: 9 Mar 2010 14:05 Modified: 9 Mar 2010 14:21
Reporter: Eduardo Mariotti Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:Windows 7 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[9 Mar 2010 14:05] Eduardo Mariotti
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = Un componente externo produjo una excepción.
FullText = System.Runtime.InteropServices.SEHException: Un componente externo produjo una excepción.
   en MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   en System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   en System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   en System.Windows.Forms.Control.WndProc(Message& m)
   en System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   en System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   en System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Windows 7 - Manage Import/Export
[9 Mar 2010 14:21] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=51477.