Bug #51826 Cannot connect via Administrator
Submitted: 8 Mar 2010 10:44 Modified: 10 Apr 2010 7:15
Reporter: Malcolm Young Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.16 OSS Beta OS:Microsoft Windows (SBS2003)
Assigned to: CPU Architecture:Any

[8 Mar 2010 10:44] Malcolm Young
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
click on Server Administration or Manage Security, choose instance, click OK

Same DB connection is accessible using SQL Editor
[8 Mar 2010 11:12] Miguel Solorzano
Thank you for the bug report. Could you please provide the output of Help->System Info and which MySQL server are you using?. Thanks in advance.
[8 Mar 2010 11:26] Malcolm Young
MySQL Workbench OSS for Windows version 5.2.16
Cairo Version: 1.8.8
Rendering Mode: GDI requested (create a diagram to confirm)
OpenGL Driver Version: Not Detected
OS: Microsoft Windows Server 2003, Standard Edition Service Pack 2 (build 3790)
CPU: 2x Intel(R) Xeon(TM) CPU 3.00GHz, 4.0 GiB RAM
Video adapter info:
Adapter type: RADEON 7000 SERIES  
Chip Type: RADEON 7000 (0x5159)
BIOS String: BK-ATI VER008.004.037.001
Video Memory: 16384 KB
[8 Mar 2010 11:27] Malcolm Young
MySQL

    * Server: Localhost via UNIX socket
    * Server version: 5.0.89-community
    * Protocol version: 10
    * User: web40-lsd_mgmt@localhost
    * MySQL charset: UTF-8 Unicode (utf8)

Web server

    * Apache/2
    * MySQL client version: 5.0.89
    * PHP extension: mysql
[10 Mar 2010 7:14] Susanne Ebrecht
Many thanks for writing a bug report.

MySQL server 5.0 is old and not supported anymore.

Do you have same failures when you are using MySQL server 5.1?
[10 Apr 2010 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".