Bug #51810 Won't connect to database in "Database Administration" section of workbench
Submitted: 7 Mar 2010 16:02 Modified: 16 Mar 2010 2:33
Reporter: Jonathan Tomlins Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.16 revision 5248 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Triage: Needs Triage: D2 (Serious)

[7 Mar 2010 16:02] Jonathan Tomlins
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Attempt to connect to a 5.0.77 MySQL database running on Centos 5.3 from a Windows XP Pro SP3 PC.
[8 Mar 2010 16:28] Miguel Solorzano
Thank you for the bug report.
[16 Mar 2010 2:33] Alfredo Kojima
Duplicate of bug #51476