Bug #51703 errors trying to connect to remote server
Submitted: 3 Mar 2010 20:28 Modified: 3 Mar 2010 21:42
Reporter: Robert Hinrichs Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S1 (Critical)
Version:5.2.16 OSS OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[3 Mar 2010 20:28] Robert Hinrichs
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
click connection, click 'manage import/export'; also throws errors when double-clicking to connect to instance

Windows 7
[3 Mar 2010 21:42] Miguel Solorzano
Thank you for the bug report duplicate of http://bugs.mysql.com/bug.php?id=51477.