Bug #51604 .net connector binary download installer fails at machine
Submitted: 1 Mar 2010 12:03 Modified: 1 Mar 2010 12:06
Reporter: David White Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S3 (Non-critical)
Version:6.3.0.0 OS:Microsoft Windows (Win 7 X64)
Assigned to: CPU Architecture:Any
Tags: .net connector binary download installer fails at machine

[1 Mar 2010 12:03] David White
Description:
Using the installer the installshield wizard fails at at setting the registry at machine and rolls back the install.

How to repeat:
Just use the installer to install 6.3.0.0.

Suggested fix:
Test on Win 7 x64
[1 Mar 2010 12:06] Tonci Grgin
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Explanation: Hi David and thanks for your report. This is actually a duplicate of Bug#51407.