Bug #51556 Server Administrattion
Submitted: 26 Feb 2010 15:00 Modified: 26 Feb 2010 15:35
Reporter: p d Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S2 (Serious)
Version: OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any
Tags: server administration, workbench

[26 Feb 2010 15:00] p d
Description:
after configuring the connection and the server instance, try to connect gives the error. instance was already created on localhost.

Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
tring to administer the localhost by pressing the localhost button on the SERVER ADMINISTRATION
[26 Feb 2010 15:35] Valeriy Kravchuk
Looks like a duplicate of Bug #51169.