Bug #51483 No Action can do with MySQL Workbench using no SSL Connection
Submitted: 25 Feb 2010 5:58 Modified: 16 Mar 2010 2:20
Reporter: Adi Jumaryadi Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S1 (Critical)
Version:5.2.16 Beta Win 32 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Triage: Needs Triage: D2 (Serious)

[25 Feb 2010 5:58] Adi Jumaryadi
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = External component has thrown an exception.
FullText = System.Runtime.InteropServices.SEHException: External component has thrown an exception.
   at MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
After I've Connected with My Remote Mysql Server using MySQL WorkBench (Not Use SSL), it seems connection gonna be OK, but if I Click Export or Import DB the problem report a bug with arise windows.
[25 Feb 2010 6:08] Adi Jumaryadi
My Splash WB

Attachment: Splash WB Version.JPG (image/jpeg, text), 17.71 KiB.

[25 Feb 2010 6:09] Adi Jumaryadi
my WB Centre

Attachment: MyWB-CENTRE.JPG (image/jpeg, text), 125.09 KiB.

[25 Feb 2010 6:10] Adi Jumaryadi
Bug Error Report Window Arise

Attachment: After Click Manage Import or Export.JPG (image/jpeg, text), 145.76 KiB.

[25 Feb 2010 15:34] Miguel Solorzano
Thank you for the bug report.
[25 Feb 2010 18:06] Johannes Taxacher
What windows version are you using? is that problem repeatable (can't repeat on my win7 and xp boxes)?
[25 Feb 2010 18:31] Miguel Solorzano
Error message

Attachment: ssh-wrong-message.png (image/png, text), 63.72 KiB.

[25 Feb 2010 18:31] Miguel Solorzano
Using Vista X64.
[16 Mar 2010 2:20] Alfredo Kojima
This seems to be a duplicate of bug #51476