Bug #51436 Error in Server Administrator
Submitted: 23 Feb 2010 22:31 Modified: 3 Mar 2010 0:31
Reporter: Marcelo Zucareli Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.16 OS:Microsoft Windows (Vista)
Assigned to: CPU Architecture:Any
Tags: Manage Import / Export error

[23 Feb 2010 22:31] Marcelo Zucareli
Description:
Exception = System.Runtime.InteropServices.SEHException
Message = Componente externo acionou uma exceção.
FullText = System.Runtime.InteropServices.SEHException: Componente externo acionou uma exceção.
   em MySQL.Forms.DrawBoxImpl.drawbox_mouse_click(Object sender, MouseEventArgs e)
   em System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   em System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   em System.Windows.Forms.Control.WndProc(Message& m)
   em System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   em System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   em System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Error happens when I click on Manage Import / Export in the Server Administrator Area, after selecting server to connect.
[3 Mar 2010 0:32] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=51477..