Bug #51189 attempted to write protected memory
Submitted: 15 Feb 2010 13:32 Modified: 18 Mar 2010 23:56
Reporter: nicolas diogo Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version: OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any
Tags: crash, editor SQL, protected memory error

[15 Feb 2010 13:32] nicolas diogo
Description:
i am using the workbench 

by altering table structures

when i tried to issue a sql statement

i run:

use somedb;

and the application crashed, saying.

attemted to read or write to protect memory. this is often an indication that other memory is corrupt.

my system has been running for over 4 days without rebooting,
this also includes the workbench as i left open over nights.

could this be a problem?

How to repeat:
by doing the stuff above#

Suggested fix:
i do not know..
[18 Feb 2010 8:51] Susanne Ebrecht
Do you still have the problem after rebooting?
[18 Feb 2010 15:23] nicolas diogo
i have rebooted the machine yesterday and it has not got any problem yet.

i will leave it running and come back to you.

thanks for the prompt response.
[18 Feb 2010 23:56] Miguel Solorzano
Thank you for the feedback. Could you please try the last release 5.2.16 and comment the results here. Thanks in advance.
[19 Mar 2010 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".