Bug #50949 Workbench SQL Editor doesn't have Execute button
Submitted: 5 Feb 2010 16:26 Modified: 5 Feb 2010 19:23
Reporter: Mike Grafton Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.15 OSS Revision 5053 OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any

[5 Feb 2010 16:26] Mike Grafton
Description:
Downloaded and installed latest version of Workbench.  

It does not seem to have the Query Editor window available.

Further, on the SQL Editor window, there is not Execute button (lightening bolt) on the toolbar.

How to repeat:
Repeatable each time I start Workbench.
[5 Feb 2010 17:46] Johannes Taxacher
mike,

please re-download the installation file. we have re-packaged and uploaded the packages again as 5.2.15b which contains a fix for that mistake.
[5 Feb 2010 18:26] Mike Grafton
Done.  Thanks!
[5 Feb 2010 19:23] Valeriy Kravchuk
The problem is not repeatable with a newer version, 5.2.15b.