Bug #50875 WB Model : Unable to have a preview
Submitted: 3 Feb 2010 10:51 Modified: 4 May 2010 18:20
Reporter: Olivier CELLIER Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.15 revision 5053 OS:Microsoft Windows (windows 7 - x86 - 32 bits)
Assigned to: CPU Architecture:Any
Tags: modeling, preview

[3 Feb 2010 10:51] Olivier CELLIER
Description:
I export my model as a png file, then a want to see a preview....

How to repeat:
I export my model as a png file, then a want to see a preview....
[3 Feb 2010 10:52] Olivier CELLIER
sorry : I export my model as a png file, then I want to see a preview....
[4 Feb 2010 12:18] Susanne Ebrecht
Which tool did you use for preview the png file?
[4 Feb 2010 12:38] Olivier CELLIER
The default windows programm : "picture viewer?" or "photo viewer"?. I think it's a bad translation, in french, it's : "Visionneuse de photos Windows". I do nothing, it's new installation, gimp is not installed for example.
[5 Feb 2010 11:38] Valeriy Kravchuk
Sorry for asking (I do not have access to Windows 7 so I can miss something obvious in its interfce), but how are you trying to get that preview (I mean, in what way to do this to get WB crash)? After saving .png file on XP I can easily get a preview from Explorer, for example...
[5 Feb 2010 18:05] Olivier CELLIER
I just clic in the first choice of the menu (Files?) : Preview and WB get to crash. I don't have any time to save the preview anywhere. I just saw the preview window (1 minute) with nothing in it before WB crashes. Maybe WB search the program for the preview or it try to display the preview : i don't know, because I saw only a blank windows named "preview" which opened when I clicked on the preview line in the first WB menu (first entry on the top of WB).

No problem to help you, if you have another question

Regards,

Olivier
[7 Feb 2010 14:46] Valeriy Kravchuk
Do you mean File > Print Preview... menu item of WB?
[8 Feb 2010 8:15] Olivier CELLIER
Yes, that this menu entry.
[4 Apr 2010 18:20] Valeriy Kravchuk
Please, check with a newer version, 5.2.17, and inform about the results.
[4 May 2010 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".