Bug #50817 System.AccessViolationException
Submitted: 2 Feb 2010 9:22 Modified: 8 Mar 2010 13:40
Reporter: Nome Cognome Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version: OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[2 Feb 2010 9:22] Nome Cognome
Description:
Exception = System.AccessViolationException
Message = Tentativo di lettura o scrittura della memoria protetta. Spesso questa condizione indica che altre parti della memoria sono danneggiate.
FullText = System.AccessViolationException: Tentativo di lettura o scrittura della memoria protetta. Spesso questa condizione indica che altre parti della memoria sono danneggiate.
   in Sql_editor.check_sql(Sql_editor* , shared_ptr<Sql_editor>* , Boolean )
   in MySQL.Grt.Db.Sql.Sql_editor.check_sql()
   in MySQL.Grt.Db.Sql.SqlEditor.CheckSyntax()
   in MySQL.Grt.Db.Sql.SqlEditor.BackgroundActionTimer(Object obj, EventArgs args)
   in System.Windows.Forms.Timer.OnTick(EventArgs e)
   in System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
   in System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
Cut and past from text-editor to SQL editor
[2 Feb 2010 10:01] MySQL Verification Team
Not enough information was provided for us to be able to handle this bug. Please re-read the instructions at http://bugs.mysql.com/how-to-report.php

If you can provide more information, feel free to add it to this bug and change the status back to 'Open'.

Thank you for your interest in MySQL.
[8 Mar 2010 13:40] Sergei Tkachenko
Duplicate of the bug #51815