Bug #49821 Check for Updates with invalid URL
Submitted: 19 Dec 2009 1:34 Modified: 19 Dec 2009 1:36
Reporter: Miguel Solorzano Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.11 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: UPDATE, wb

[19 Dec 2009 1:34] Miguel Solorzano
Description:
The Help -> Check for Updates... menu item open the default browser with invalid URL:

Not Found

The requested URL /version-check.php was not found on this server.
Apache Server at wb.mysql.com Port 80

How to repeat:
See description

Suggested fix:
-
[19 Dec 2009 1:36] Miguel Solorzano
Duplicate of bug: http://bugs.mysql.com/bug.php?id=49451.