Bug #49073 Missing status variables for Commands executed (DDL)
Submitted: 24 Nov 2009 21:14 Modified: 15 Feb 2010 16:42
Reporter: Todd Farmer (OCA) Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2 r4753 OS:Microsoft Windows (XP)
Assigned to: Maksym Yehorov CPU Architecture:Any

[24 Nov 2009 21:14] Todd Farmer
Description:
The following 5.1 status variables are missing from the DDL section of the status variables:

 Com_alter_db_upgrade
 Com_alter_event
 Com_alter_function
 Com_alter_procedure
 Com_alter_server
 Com_alter_tablespace
 Com_analyze
 Com_backup_table
 Com_create_event
 Com_create_procedure
 Com_create_server
 Com_create_trigger
 Com_create_udf
 Com_create_view
 Com_drop_event
 Com_drop_procedure
 Com_drop_server
 Com_drop_trigger
 Com_drop_view
 Com_install_plugin
 Com_truncate
 Com_uninstall_plugin

How to repeat:
Look at DDL section of status variables.

Suggested fix:
Add status variables.
[28 Jan 2010 13:27] Alfredo Kojima
Bug #49077 marked as duplicate. It contains another list of missing variables.
[28 Jan 2010 22:36] Alfredo Kojima
Marked bug #49005 as duplicate of this one
[9 Feb 2010 15:53] Maksym Yehorov
Added variables.
[12 Feb 2010 23:06] Johannes Taxacher
fixed in repository
[15 Feb 2010 16:43] Tony Bedford
An entry has been added to the 5.2.16 changelog:

Numerous variables were missing from the DDL section of the Status Variables tab in the administrator.