Bug #48970 'Custom' server profile gone, but still available, sort of
Submitted: 22 Nov 2009 8:50 Modified: 2 Feb 2010 14:03
Reporter: Geert Vanderkelen Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.8 OS:Mac OS X (10.6.2)
Assigned to: Mike Lischke CPU Architecture:Any
Triage: Needs Triage: D3 (Medium)

[22 Nov 2009 8:50] Geert Vanderkelen
Description:
In Workbench Server Administration:

The 'New Server Profile'-wizard has had the 'Custom'-profile template removed (since it crashed Workbench).
However, it is still available in 'Manage Server Instances' dialog. Although available, it's not working. If you set it to 'Custom', it defaults back to the first in the list.

How to repeat:
* Server Administration > Manage Server Instances
* 'System Profile'
* Choose 'Custom'
* Close or choose other instance
* Check the instance you change profile: it changed back to first in list
[2 Feb 2010 14:03] Johannes Taxacher
This "Custom" Profile, available in "Manage Server Instance" Dialog is merely an indicator that values have been changed manually after selecting a predefined template. thats the reason its not separately available in the wizard, because its not supposed to be a template the user choses to start with.
So it's actually expected behaviour.