Bug #48922 Background flickers BADLY when editing EER
Submitted: 19 Nov 2009 21:23 Modified: 26 Jun 2012 17:57
Reporter: Bear Limvee Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:5.2.8 OSS Beta, 5.2.39 OS:Microsoft Windows (Vista)
Assigned to: CPU Architecture:Any
Tags: display, EER, flicker

[19 Nov 2009 21:23] Bear Limvee
Description:
The page background on the new EER editor flickers badly while editing diagrams. The page border does not display until you move a table, then if flickers so badly if is likely to cause seizure.

This happened with BOTH a diagram created with a prior version (5.0), and new, created from scratch diagram.

How to repeat:
Create EER from scratch, or use the "reverse engineer" option. The resulting ERR diagram will exhibit the described behaviour.
[30 Nov 2009 16:57] Susanne Ebrecht
We can't repeat this. What exactly do you mean with flickering?
[1 Jan 2010 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[15 May 2012 10:55] andres bla
I have the same problem with version 5.2.39 CE.  I'm using workbench on virtualbox version 4.14.  And it flicker when you pass the mouse over the diagram, but most of the time it only shows the background, and making ERR useless.
[26 May 2012 17:57] Alfredo Kojima
Try starting WB with the -swrendering option
[27 Jun 2012 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".