Bug #48775 Tables vanish from eer diagram upon export and printing
Submitted: 14 Nov 2009 17:02 Modified: 24 Nov 2009 11:24
Reporter: Daniel M Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.6 alpha OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: concealed, covered, diagram, hooded, layer, table, vanishing
Triage: Needs Triage: D3 (Medium)

[14 Nov 2009 17:02] Daniel M
Description:
All tables on a diagram sitting on a layer element don't show up when you export to file or open the print preview. Same thing with text elements.

How to repeat:
Create a new layer beneath some table (or text element) in an eer diagram.
[24 Nov 2009 11:24] Susanne Ebrecht
This is a duplicate of bug #47384