Bug #47860 innodb_bug44369.test,innodb_bug46000.test is disabled for Innodb plugin
Submitted: 6 Oct 2009 12:23 Modified: 13 Apr 2010 8:28
Reporter: Satya B Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: InnoDB Plugin storage engine Severity:S3 (Non-critical)
Version: OS:Any
Assigned to: Assigned Account CPU Architecture:Any
Triage: Triaged: D3 (Medium)

[6 Oct 2009 12:23] Satya B
Description:
 innodb_bug44369.test is disabled only for Innodb plugin after applying the Innodb snapshot 5.1-ss5921

The fix will be available in the next plugin snapshot/update.

How to repeat:
run the  innodb_bug44369.test

Suggested fix:
Apply the Innodb plugin snapshot and make  sure the disabled test passes for innodb plugin
[6 Oct 2009 12:26] Satya B
innodb_bug46000.test is also disabled for Innodb Plugin for the same reason.
[4 Nov 2009 11:15] Sergey Vojtovich
Pushed into 5.1.41.
[22 Nov 2009 0:25] Paul Dubois
Change to test case. No changelog entry needed.

Setting report to NDI pending push into 5.5.x+.
[23 Dec 2009 8:20] Satya B
Needs Test framework redesign to run these tests. This applies to all innodb plugin tests now.
[13 Apr 2010 8:28] Sergey Vojtovich
A duplicate of WL#5194.