Bug #47475 Two dashboards on same Windows host
Submitted: 21 Sep 2009 9:25 Modified: 23 Nov 2011 8:58
Reporter: Andrii Nikitin Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL Enterprise Monitor: Installing Severity:S3 (Non-critical)
Version:1.3 , 2.0 , 2.1 OS:Microsoft Windows
Assigned to: Carsten Segieth CPU Architecture:Any

[21 Sep 2009 9:25] Andrii Nikitin
Description:
I believe it is possible to install two MEM server instances on same Win machine, but there is no (documented) way to select service name(s) in installer and start/stop scripts (mysqlmonitorctl.bat)

How to repeat:
Try to install second instance of MEM (use different location, non-conflicting port numbers). 
Installer will show "success" or fail to start. In any case newly installed instance will use the same Windows Service names "MySQLEnterpriseMySQL" and "MySQLEnterpriseTomcat", so the instances will not work simultaneously.

Suggested fix:
please document or fix that
[22 Sep 2009 17:06] Andy Bang
This is related to Bug #27332.
[5 Feb 2010 20:00] Carsten Segieth
Bug #50445  	service manager installer on Windows does not allow a 2nd installation on a box
has been marked as a duplicate of this