Bug #46232 MySQL Workbench fails to export all data from the model
Submitted: 16 Jul 2009 15:55 Modified: 1 Aug 2009 10:59
Reporter: Vojtech Jasny Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:5.1.16 OS:Linux (Windows)
Assigned to: Assigned Account CPU Architecture:Any
Tags: data, export, forward engineering, inserts

[16 Jul 2009 15:55] Vojtech Jasny
Description:
When exporting schema using the forward engineering tool, mysql workbench fails to export data (inserts) for all tables.

How to repeat:
See the attached schema. Data don't get exported for the datespan_type table.

Suggested fix:
Export data for all tables.
[16 Jul 2009 16:03] MySQL Verification Team
Thank you for the bug report.
[17 Jul 2009 14:42] MySQL Verification Team
Bug: http://bugs.mysql.com/bug.php?id=46262 was marked as duplicate of this one.
[1 Aug 2009 10:59] Alexander Musienko
Fixed in 5.1.17 and 5.2.2
http://bugs.mysql.com/bug.php?id=45920