Bug #46027 Help advice for configuring proxy port leads to wrong information
Submitted: 8 Jul 2009 6:28 Modified: 21 Jul 2009 11:09
Reporter: Oli Sennhauser Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Enterprise Monitor: Installing Severity:S3 (Non-critical)
Version:2.1.0.1074 OS:Linux
Assigned to: MC Brown CPU Architecture:Any
Triage: Needs Triage: D4 (Minor)

[8 Jul 2009 6:28] Oli Sennhauser
Description:
Help advice for configuring proxy port leads to wrong information. Either to wrong docu version OR port in docu is wrong at all.

How to repeat:
When clicking on the link (see snapshot) I end up here:

https://enterprise.mysql.com/docs/monitor/2.0/en/mem-query-analysis.html

This is wrong version. Maybe it will be fixed soon. Just make sure that the changed proxy port (from 4040) to 6446 is corrected in the new docu.

Suggested fix:
1.) Link to the correct version of docu.
2.) Make sure that port number is fixed in the 2.1 version accordingly.
[8 Jul 2009 6:29] Oli Sennhauser
Agent installation screen

Attachment: snap22.png (image/png, text), 20.78 KiB.

[8 Jul 2009 6:42] Valeriy Kravchuk
Thank you for the problem report.
[16 Jul 2009 19:06] Enterprise Tools JIRA Robot
Andy Bang writes: 
In build 2.1.0.1078
[20 Jul 2009 23:08] Enterprise Tools JIRA Robot
Marcos Palacios writes: 
Verified fixed in build 2.1.0.1078 that the Help link points to the 2.1 docs.
Will reopen and re-assign to MC for:
  We need to reference port 6446 instead of port 4040 in the 2.1 docs.
[20 Jul 2009 23:12] Enterprise Tools JIRA Robot
Marcos Palacios writes: 
Reopening & re-assign to MC for:
  We need to reference port 6446 instead of port 4040 in the 2.1 docs.
[21 Jul 2009 11:08] Enterprise Tools JIRA Robot
Martin MC Brown writes: 
All entries for 4040 have been updated to 6446, and an entry has been added to the changelog to highlight the incompatible change.