Bug #45157 Plugin 'InnoDB' registration as a STORAGE ENGINE failed.
Submitted: 28 May 2009 13:12 Modified: 28 May 2009 13:19
Reporter: Jaroslav Záruba Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Installing Severity:S3 (Non-critical)
Version:5.1 OS:Microsoft Windows (xp64)
Assigned to:
Tags: installation, log-files, service

[28 May 2009 13:12] Jaroslav Záruba
Description:
After re-installation the mysql-service fails to start.

http://vijaymodi.wordpress.com/2009/03/07/mysql-plugin-innodb-registration-as-a-storage-en...
(There are some files left in the Application Data\MySQL\data directory. Removing them helps.)

How to repeat:
Uninstall, install mysql.
[28 May 2009 13:19] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=42820.