Bug #4481 i couldn't select a fragment of text in bug-report in IE6.0
Submitted: 9 Jul 2004 10:35 Modified: 19 Jul 2004 20:01
Reporter: Victor Vagin Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Websites: bugs.mysql.com Severity:S3 (Non-critical)
Version: OS:
Assigned to: Assigned Account CPU Architecture:Any

[9 Jul 2004 10:35] Victor Vagin
Description:
i couldn't select a fragment of text in bug-report in IE6.0

How to repeat:
open a bug report in IE
try to copy fragment of the text to clipboard..

if you select the fragment by 

- left mouse button down
- mouse move
- left mouse button up, 

it'll select all the text on page

the bug wasn't present in the old variant of bug-interface

I found only one method of selecting..
By 
left mouse button double click

but it's too unconvenient and doesn't allow to select __any__ fragment of text (only an whole word or whole line or whole text)
[17 Jul 2004 14:47] Miguel Solorzano
Thank you for the bug report.
[19 Jul 2004 20:01] Indrek Siitan
Duplicate of #4359.