Bug #447 username: last "t" are missing
Submitted: 18 May 2003 7:25 Modified: 20 May 2003 5:06
Reporter: Anner van Hardenbroek Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version:4.1.0-alpha OS:Microsoft Windows (Win32/Win2000)
Assigned to: CPU Architecture:Any

[18 May 2003 7:25] Anner van Hardenbroek
Description:
When i query the follow commands:

'SELECT VERSION() as version, USER() as user'

I get as anwser:

"User@localhos", and i look good, but i'm missing the last "t". 

How to repeat:
[18 May 2003 22:06] Alexander Keremidarski
Thank you for your bug report. This issue has been fixed in the latest
development tree for that product. You can find more information about
accessing our development trees at 
    http://www.mysql.com/doc/en/Installing_source_tree.html

Fix will be included in 4.1.1
[20 May 2003 5:06] Alexander Keremidarski
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in MySQL.

Same as http://bugs.mysql.com/bug.php?id=440