Bug #44452 Message error 'Could not start the service MySQL'
Submitted: 24 Apr 2009 8:53 Modified: 24 Apr 2009 12:10
Reporter: jean nouvion Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Config Wizard Severity:S2 (Serious)
Version:MySQL-5.1.34 OS:Microsoft Windows (Vista 32 bits)
Assigned to: CPU Architecture:Any

[24 Apr 2009 8:53] jean nouvion
Description:
Os: Vista 32 bits
I install MySQL version 5.1 using tle MSI installer. At the end of wizard config. I have the error message :
Prepare config OK
Write config   OK
Start Service  X

'Could not start the service MySQL'

The service in not started.
 

How to repeat:
I repeat several times the step of configuration : same message.
I try with the version 5.0: same message.

What can I do ?
[24 Apr 2009 12:10] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=43374 which is in Verified status.