Bug #43931 obsolete options in support-files/my-small.cnf
Submitted: 28 Mar 2009 18:01 Modified: 30 Mar 2009 10:19
Reporter: Johan Andersson Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Packaging Severity:S3 (Non-critical)
Version:5.1.32 (latest downloadable) OS:Any
Assigned to: CPU Architecture:Any
Tags: my.cnf
Triage: Needs Triage: D4 (Minor)

[28 Mar 2009 18:01] Johan Andersson
Description:
Trying to use the my.cnf files in support-files that are packaged in the binary dist does not work.
I enabled the innodb-settings, but the variable:
innodb_log_arch_dir
does not exist:

 unknown variable 'innodb_log_arch_dir=/usr/local/mysql/data/'

How to repeat:
try to use the my.cnf files that comes with the distribution

Suggested fix:
remove obsolete variables.
[29 Mar 2009 8:39] Peter Laursen
I added a similar report here:
http://bugs.mysql.com/bug.php?id=43934
[29 Mar 2009 10:44] Valeriy Kravchuk
Thank you for the problem report. Note that these files in 6.0 do not mention innodb_log_arch_dir already, but 5.1 should be also fixed.
[30 Mar 2009 10:19] Daniel Fischer
Duplicate of bug#34521.