Bug #42608 Summit may need changes to default config parameters for optimal performance
Submitted: 4 Feb 2009 21:42 Modified: 20 Feb 2009 18:31
Reporter: Trudy Pelzer Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Server: General Severity:S3 (Non-critical)
Version:Summit v0.2.0 OS:Any
Assigned to: Mikael Ronström CPU Architecture:Any
Triage: Triaged: D2 (Serious)

[4 Feb 2009 21:42] Trudy Pelzer
Description:
This bug relates to bug#42607. Mikael's comment:
We should also look over the defaults and minimum of a set of other parameters. 
For example we should ensure that the total size of log files is < 4GB always 
to ensure we don't get any performance regression due to this. Also all other
IO related parameters, including the new ones we've developed in the performance
version.

How to repeat:
Verify that the default settings of all related parameters are
optimal for the next build of Summit.