Bug #413 Running Query using MySql Control Centre
Submitted: 10 May 2003 16:41 Modified: 21 Aug 2003 16:14
Reporter: Durahman Hamdan Email Updates:
Status: Closed Impact on me:
None 
Category:MySQLCC Severity:S3 (Non-critical)
Version:0.9.1 Beta OS:Microsoft Windows (Windows 2000)
Assigned to: CPU Architecture:Any

[10 May 2003 16:41] Durahman Hamdan
Description:
I run "SELECT * FROM 'details'
It should return all the rows in this case 4 rows

ERROR 1104: The SELECT would examine too many records and probably take a very long time. Check your WHERE and use SET OPTION SQL_BIG_SELECTS=1 if the SELECT is ok

How to repeat:
[21 May 2003 8:58] Jorge del Conde
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
[21 May 2003 8:59] Jorge del Conde
Thank you for taking the time to report a problem.  Unfortunately
you are not using a current version of the product your reported a
problem with -- the problem might already be fixed. Please download
a new version from http://www.mysql.com/downloads/

If you are able to reproduce the bug with one of the latest versions,
please change the version on this bug report to the version you
tested and change the status back to "Open".  Again, thank you for
your continued support of MySQL.
[21 Aug 2003 16:14] Jorge del Conde
Thank you for your bug report. This issue has been committed to our
source repository of that product and will be incorporated into the
next release.

If necessary, you can access the source repository and build the latest
available version, including the bugfix, yourself. More information 
about accessing the source trees is available at
    http://www.mysql.com/doc/en/Installing_source_tree.html