Bug #41278 microsecond function always show 0
Submitted: 6 Dec 2008 11:54 Modified: 6 Dec 2008 16:33
Reporter: praveen kumar Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server: DDL Severity:S2 (Serious)
Version:mysql 5.1.11 OS:Any
Assigned to: CPU Architecture:Any
Tags: MICROSECOND

[6 Dec 2008 11:54] praveen kumar
Description:
microsecond function not working properly 

select now()+0;

shows date:time:.00000

i used java pgm and call continously in while loop the microsecond always 000000

How to repeat:
microsecond function not working properly 

select now()+0;

shows date:time:.00000

i used java pgm and call continously in while loop the microsecond always 000
[6 Dec 2008 16:03] Miguel Solorzano
Thank you for taking the time to write to us, but this is not a bug. Please double-check the documentation available at http://dev.mysql.com/doc/ and the instructions on
how to report a bug at http://bugs.mysql.com/how-to-report.php

http://dev.mysql.com/doc/refman/5.1/en/datetime.html
[6 Dec 2008 16:33] praveen kumar
i am very sorry .... for diturb u .....(any way) thanku