Bug #40783 Add an option to allow ungrouped servers to be added to 1 or more groups
Submitted: 17 Nov 2008 13:13 Modified: 26 Mar 2009 8:49
Reporter: Simon Mudd (OCA) Email Updates:
Status: Duplicate Impact on me:
Category:MySQL Enterprise Monitor: Web Severity:S4 (Feature request)
Version: OS:Any
Assigned to: CPU Architecture:Any

[17 Nov 2008 13:13] Simon Mudd
When adding new servers and looking at the Manage Servers age you find a server which is marked as (ungrouped). It would be handy to have a clickable option from this server to allow it to be added to existing server groups.

How to repeat:
Go to manage servers page after adding a server.
Look for the (ungrouped) servers
Now find that you have to go somewhere else to add it to the existing group(s) where it needs to belong.

Suggested fix:
Add a clickable entry so we can add it directly to a list of server groups.
Might be handy for other servers to be able to visualise the server group that a server is in and perhaps even from this list remove or add from other groups.
[19 Jan 2009 12:19] Eric Herman
similar to BUG#40775
[26 Mar 2009 8:49] Valeriy Kravchuk
Let's consider this a duplicate of (closely related to) bug #40775, verified and accepted feature request.