Bug #3945 Control Centre doesn't allow to type the query in query window
Submitted: 1 Jun 2004 5:22 Modified: 14 Jul 2004 7:26
Reporter: Shankar Narayana Email Updates:
Status: Can't repeat Impact on me:
Category:MySQLCC Severity:S1 (Critical)
Version:0.9.4-beta OS:Windows (Windows XP)
Assigned to: Bugs System CPU Architecture:Any

[1 Jun 2004 5:22] Shankar Narayana

I have recently come through this bug, when i changed my windows login. Previously I was using Administrator login and i didn't have any problem with the control centre, but when i changed to my login, it worked for some time and later now it doesn't allow me to type any queries in the sql query window. 
I also tried to re-install the software but still it doesn't work. 

I don't know whether it is to do with the windows logon, I am able to use the mysql Administrator without any problems. 

Kindly suggest me the solution at the earliest.

Thanking you,

How to repeat:
Post it here
[14 Jul 2004 7:26] MySQL Verification Team
I wasn't able to repeat the behavior reported.
[14 Jul 2004 7:55] Shankar Narayana
This behaviour is not repeated continuously, its occassional, and now i am able to work on it without any problems. I suppose it was something to do with the windows. I have installed this software using the Administrator login and when i changed to my login, ofcourse with administrator priveleges on my machine only, it started to behave strangely. 

Anyway I am not facing this problem anymore, so i dont think its anymore a bug.