Bug #39054 Assoc Issues field not validating existing issues
Submitted: 26 Aug 2008 20:25 Modified: 1 Jan 2011 17:49
Reporter: Michael Reeves Email Updates:
Status: Won't fix Impact on me:
Category:Eventum Severity:S2 (Serious)
Version:2.1.1 OS:Linux
Assigned to: CPU Architecture:Any
Tags: Associated, UPDATE

[26 Aug 2008 20:25] Michael Reeves
The Eventum Update Issue page has changed from the previous version we were using.  It used to be a combo box, but now it's just a text field.  No matter what I've tried inputing, it comes back with:
There was a problem retrieving the data: Not Found

I've tried just an issue number (3333), "Issue #3333", "Issue 3333", and #3333. Is there some secret format that is required to input an associated issue?

How to repeat:
Pick an issue

Choose Update Issue

Click in the Associated Issue field.  

Type a number

Hit the Tab key
[1 Jan 2011 17:49] Valeriy Kravchuk
As Oracle no longer sponsors or coordinates active development of the Eventum software, interested parties should report bugs at https://bugs.launchpad.net/eventum