Bug #38653 DLL does not unload
Submitted: 8 Aug 2008 4:11 Modified: 8 Aug 2008 12:54
Reporter: justin sawchuk Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Compiling Severity:S1 (Critical)
Version:5.1 OS:Microsoft Windows (FUCKING DOESNT UNLOAD)
Assigned to:
Tags: DLL HELL

[8 Aug 2008 4:11] justin sawchuk
Description:
PLEASE FIX THIS PIECE OF SHIT OF A BUG AS ITS PRESISTED SINCE 2004 on windows platforms. 

When I used 5.1 libmySQL.dll does not unload... Ironically there is no such problem in when I revert back to 4.1

http://bugs.mysql.com/bug.php?id=14144
 

How to repeat:
Try to quit your applicaition and you cant for 1.8 seconds or so!

Suggested fix:
Kill that bug
[8 Aug 2008 6:42] Susanne Ebrecht
Which exact version of MySQL 5.1 do you use?
[8 Aug 2008 12:54] Susanne Ebrecht
This is a duplicate of bug #38522