Bug #38395 lack of love for GUI tools
Submitted: 27 Jul 2008 14:58 Modified: 19 Nov 2008 11:43
Reporter: mike wilson Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL GUI Common Severity:S3 (Non-critical)
Version:1.2 OS:Any
Assigned to: CPU Architecture:Any

[27 Jul 2008 14:58] mike wilson
Description:
the GUI tools have had the same version for quite a while, over a year.
When are they going to get some "love" and at least gt an updat wit hsome bug fixes?

How to repeat:
just look at the version

Suggested fix:
update
[27 Jul 2008 16:24] Sveta Smirnova
Thank you for the report.

Verified as described.

Probably some documentation or public announcement about feature of GUI Tools can be considered as fix for this.
[19 Nov 2008 10:12] Mike Lischke
We're sorry, but the bug system is not the appropriate forum for asking help on using MySQL products. Your problem is not the result of a bug.

Support on using our products is available both free in our forums at http://forums.mysql.com/ and for a reasonable fee direct from our skilled support engineers at http://www.mysql.com/support/

Thank you for your interest in MySQL.
[19 Nov 2008 11:43] mike wilson
I'm not asking for help in using the GUI Tools
It's been over a year since a new release has been put out.
I'm asking that bugs be fixed and a new release is put out.